How to check if your Opencart store ssl needs update for Authorize, 2checkout and other gateways securtiy notice

Recently Many store owners got notice from Authorize and Many other Payment Processors regarding PCI update for TLS 1 and 1.1 support discontinuance. This article will help you to find if your site needs update in this regard or not.